On strike…

1

December 17, 2009 by welshcyclist

Not a good week, since Monday I’ve been involved in industrial action, i.e., on strike. It’s over the company’s decision to impose 8 hour rosters, at the new signalling centre in Cardiff, which we’re all to be amalgamated into, over the next few years. We’ve all been working 12 hour shifts for over 10 years now, and anyway our national agreement with the company plainly states rosters are to be negotiated at a local level. The company has decided no negotiation, and want to force the issue, and because of other attacks on our national agreements all over the country, we were ballotted for strike action, here in south Wales.

I’ve been picketing outside my place of work, Port Talbot panel, and sadly had to witness, colleagues who resigned from the union, because they didn’t like the ballot result, a weeks strike, going into work across the picket line. But Newport and Cardiff panels are all out. The company has drafted in managers from all over the country, to run the panels. The beauty is they are working 12 hour shifts to cover our absence, on top of which they have only had a few hours instruction on the panels. The last guy to qualify/ sign for our panel, at Port Talbot, took 6 months to do so. It must be a safety issue, but the regulating authorities, despite being informed of these irregularities, all turn a blind eye, on these occasions. Which basically means they are all in cahoots, even the government is on their side.

Ultimately, they, the company and government, want to defeat the unions, force down wages and workers conditions of service, such as pension rights, because the bankers have virtually bankrupted the country, while the government watched on and did nothing. Now they want the public to pay for their ( the bankers ) greed, and their ( the government’s ) amateurism and incapability.

The lies they all tell, and it is we the public, who let them get away with it, everytime.

Who’s going to fight back?

Advertisements

One thought on “On strike…

  1. Anonymous says:

    Aha, welcome back, I was wondering why it had gone quiet. Re the gears not working on the new LTD. You might want to try tightening the cable, sometimes the tension slips on new bikes after fitting. The lever may be fine but the movement not registering due to a poorly fitted cable.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog Stats

  • 13,829 hits

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 37 other followers

Archives

Back On My Bike

family cycling, campaigning and cake

Musiewild's blog

An occasional blog, mainly photos

Asphalt & Lycra

Just another WordPress.com weblog

My great Wordpress blog

Just another WordPress site

Bike Like Crazy

whatever the weather

The Vicious Cycle

A man searches for meaning...in between leg shavings

All Seasons Cyclist

Real World Product Reviews For Avid Cyclists

Chronicles of a Travel Addict

Solo, budget, ethical travel with a literary twist

onelongride

A fine WordPress.com site

Fearghal Jo

The Official Website

Performance Bicycle Blog

Behind the scenes at Performance Bicycle

rideblog

a wee blog about bikes

Welshcyclist's Weblog

Just another WordPress.com weblog

Cycling Dutch Girl

the only certainty is change

CyclingEurope.org

Europe... on a bicycle

Tim's cycling blog

mostly about cycling and cycle commuting

Tootlepedal's Blog

A look at life in the borders

Town Mouse

From the edge of Zone 1 to the middle of nowhere...

%d bloggers like this: